Plugins WordPress com vulnerabilidade – faça update agora!


De acordo com o Sucuri Blog vários plugins WordPress estão vulneráveis a uma falha de segurança. A falha ocorreu pelo uso indevido das funções add_query_arg() e remove_query_arg(). Você encontra mais detalhes sobre o problema no post do Sucuri Blog que fala sobre o assunto.

Para atualizar seus plugins, vá em Plugins —> Plugins Instalados e depois procure na lista todos os plugins com a frase “Há uma nova versão do [nome do plugin] disponível”, clicando em seguida em Atualize agora.

Até o momento os plugins identificados como vulneráveis são:

Garanta a segurança e o bom funcionamento do seu site fazendo o update dos plugins que você utiliza.

A falha foi  descoberta a semana passada e isso possibilitou o desenvolvimento de um update para corrigir o problema. Os updates para as versões seguras já estão disponíveis para todos os usuários.

Mantenha todos os plugins atualizados, já que é possível que plugins adicionais, para além dos que estão listados acima, possam estar vulneráveis à mesma falha de segurança. A atualização evitará problemas futuros.

No site oficial do WordPress são disponibilizados diversos plugins que passam por severas avaliações de especialistas na ferramenta, garantindo assim mais segurança no conteúdo disponibilizado. Além desta avaliação, existem diversas regras para que os plugins continuem a ser disseminados através do site oficial, uma delas é: disponibilização constante de atualizações. Clique e continue lendo sobre segurança no WordPress.

Leonéia Evangelista

Leonéia Evangelista

é bacharel em Comunicação Digital pela Unisinos e mestre em Bibliotecas Digitais pelo programa Digital Library Learning (Erasmus Mundus). Trabalha com web há mais de 8 anos e atualmente cursa MBA em Marketing Estratégico.
Leonéia Evangelista

Comentários

comentário(s)